Author Topic: Black (as in 0,0,0) shadows  (Read 156 times)

001100

  • Jr. Member
  • **
  • Posts: 55
    • View Profile
Black (as in 0,0,0) shadows
« on: September 30, 2017, 11:36:37 PM »
First picture: Tenkoku prefab is freshly added to a scene.

Second picture: After changing any Tenkoku config in the inspector.

Any idea what's going on? I'm on 1.1.5e (kept this version because I think it's the best looking color). Maybe I'll try upgrade in a bit.

001100

  • Jr. Member
  • **
  • Posts: 55
    • View Profile
Re: Black (as in 0,0,0) shadows
« Reply #1 on: October 01, 2017, 10:07:28 AM »
Upgrading to 1.1.6 did fix it. But the reflections don't look as good. Not sure how to describe it.  :(

First picture is from 1.1.5e, and second is from 1.1.6. In 1.1.5e, the reflections are much "richer".
« Last Edit: October 01, 2017, 11:05:46 AM by 001100 »

001100

  • Jr. Member
  • **
  • Posts: 55
    • View Profile
Re: Black (as in 0,0,0) shadows
« Reply #2 on: October 01, 2017, 02:54:45 PM »
Update: the blacked out problem is gone. It was a normal import setting of the terrain textures (ie, user error  :P )

The reflection flatness with 1.1.6 is also gone. Changed ambient lighting to 0.4 from 1.0.

Chingwa

  • Administrator
  • Hero Member
  • *****
  • Posts: 1547
    • View Profile
    • Tanuki Digital
Re: Black (as in 0,0,0) shadows
« Reply #3 on: October 08, 2017, 03:56:49 AM »
Ah, glad to hear all is settled :)

Anibisala

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Black (as in 0,0,0) shadows
« Reply #4 on: October 25, 2017, 04:06:37 AM »
This is so wonderful that I found it.